C# x では使用できません。 y以上の言語バージョンをお使いください

 C# x では使用できません。 y以上の言語バージョンをお使いください。と出る場合、ググると解決策として出てくるのが、<LangVersion>x</LangVersion>と追記すればいいとあるが、それでもエラーが消えないことがある。

 理由としては、実は<LangVersion>x</LangVersion>がプロジェクトファイル内に複数個所あることがある。なぜ複数個所ある場合があって、ない場合があるのかは不明。

 この場合、x64でビルドが通らず、x86やAnyCPUでは通るというような現象が起こる。

 で、とにかく<LangVersion>を検索し、すべてを任意の言語バージョンに変更する